DBI perl os x osx leopard DBD, DBI::mysql

post original In order for you to use Perl to communicate with MySQL, you will need to install the Perl DBI and DBD::mysql modules. This process is quite straightfoward and standardized. To “make” the Perl modules, you MUST install the Mac OS X Developer tools which are on their own CD. These tools must match […]